2.4.5.4 OnlyOffice

Im VFH-Moodle stehen Lizenzen für OnlyOffice zur Verfügung.

OnlyOffice ermöglicht das kollaborative Arbeiten an Dokumenten (Text, Tabellen, Präsentationen) in Echtzeit zentral in einem Moodlekurs. Dabei ist das Tool mit sinnvolle Funktionen wie einem integrierten Chat, dem Versehen von Kommentaren, der Wiederherstellung von vergangenen Dokumentenversionen und mehr ausgestattet.

Hinweis

Hinweis: Dateien können in OnlyOffice nicht erstellt werden. Ein Dokument muss in OnlyOffice hochgeladen werden und kann dann angepasst werden. Das Hochladen eines leeren Dokumentes ist aber selbstverständlich möglich.

Aktivität "OnlyOffice document" erstellen

1. Im Bearbeitungsmodus im Kurs auf "Aktivität oder Material anlegen" klicken
2. Die Aktivität "ONLYOFFICE document" auswählen. Danach öffnen sich automatisch die Einstellungen

Onlyoffice aktivitaet.png

3. Name für die Aktivität angeben und ein Dokument hochladen (Diese Felder sind verpflichtend, alle anderen Einstellungen optional

  • Das Dokument kann entweder vom eigenen Rechner, Wikimedia, URL-Downloader oder über Moodle hochgeladen werden
  • Für das Dokument kann bei Bedarf eine Lizenz ausgewählt werden
  • Dateien können per Drag-and-Drop in das Feld gezogen werden, oder per Klick auf den Button oben Links in dem "Select File" Bereich

4. Unter "Document permissions kann eingestellt werden, ob das Dokument gedownloaded und/oder ausgedruckt werden darf
5. Auch die Verfügbarkeit, Voraussetzungen und ein Aktivitätsabschluss kann eingestellt werden

Mit OnlyOffice arbeiten

Wenn die Aktivität erstellt wurde, kann sie im Kurs angeklickt werden und es öffnet sich das hochgeladene Dokument im OnlyOffice Interface. Einstellungen zu der Aktivität können über das Zahnrad rechts oben in der Ecke getroffen werden. Darüber können die generellen Einstellungen bearbeitet aber auch Rechte geändert werden. Im Folgenden werden die OnlyOffice Funktionen näher erläutert.

  • Der Inhalt kann in Echtzeit von mehreren Personen zeitgleich editiert werden
  • Über den Reiter "File" kann das Dokument in unterschiedlichen Formaten gedownloaded oder gedruckt werden (Falls der Download und/oder Druck in den Einstellungen zugelassen wurde)
  • In dem Reiter "Home" befinden sich allgemeine Funktionen zum Inhalt des Dokumentes
  • Über den Reiter "Insert" können Inhalte eingefügt werden (z.B. Tabellen, Bilder, aber auch Kommentare)
  • Über den Reiter "Layout" lassen sich Einstellungen zur Formatierung finden
  • Über den Reiter "References" können Verlinkungen hergestellt werden
  • Der Reiter "Collobaration" dient der Zusammenarbeit. Hierüber können ebenfalls Kommentare hinzugefügt, zwischen verschiedenen Versionen gewechselt und der Chat geöffnet werden. Ebenso kann hier der "Änderungen-verfolgen-Modus" eingestellt werden.
  • Über den Reiter "Plugins" können Plugins wie z.B. YouTube oder Translator eingebunden und genutzt werden

Tipp: Die Plugins sind teilweise sehr praktisch. Es lohnt sich diese einfach mal auszuprobieren. Über YouTube, lassen sich Videolinks einbinden, der Translator ist in der Lage einen Text zu übersetzen und bei Bedarf auch automatisch im Text auszutauschen. Mit Macros kann Programmcode geschrieben werden, der gespeichert wird und tägliche Aufgaben vereinfacht.